Conferencing modalities no longer function in Lync Server 2010, Lync Server 2013, or Skype for Business Server 2015 after you install Security Bulletin MS16-065

This problem occurs because an information disclosure vulnerability exists in the Transport Layer Security protocol and the Secure Sockets Layer protocol (TLS/SSL) as they are implemented in the encryption component of the Microsoft .NET Framework. An attacker who successfully exploits this vulnerability can decrypt encrypted TLS/SSL traffic.


Here is the resolutions…


https://support.microsoft.com/en-us/kb/3165438 


Cheers,
Gulab Prasad
About the Author

Gulab Prasad

Technology Consultant & Blogger

MCSE: Exchange Server 2016, 2013
MCSE: Skype for Business Server 2015
MCSE: Azure Productivity
MCSE: Windows Server 2016
MCSA: Windows Server 2012, Office 365
MCITP: Exchange Server 2010-2007 | Lync Server 2010
VMware: vSphere 6 Foundations

Leave a Reply

Your email address will not be published. Required fields are marked *

WordPress spam blocked by CleanTalk.